Looking for some help troubleshooting this furnace blower issue!

Carrier Model 58CTX070

Furnace is not delivering much air to supply grills and is shutting itself off every 10 minutes.

Why is it not moving enough air

Here are the results of my initial tests:

  • Tripping the Limit Switch
    • Error code = 33
    • After 5 minutes of heat.
    • Supply air temp climbs to 175 F
    • Temp rise is over 100 degrees at low setting
    • Design is 30-60 degrees for temp rise
    • After furnace cools, the limit switch appears to close again, and the furnace cycles back on, only to repeat process.
  • Low total static pressure.
    • 0.1 wc total. 
    • Very low airflow at the supply grills 
    • Ruling out duct obstructions because of low SP
  • Trpping the Limit Switch after 5 minutes of firing
    • Supply air temp climbs to 175 F
    • Temp rise is over 100 degrees at low setting
    • Design temp rise is 30-60 degrees
  • Blower speed does not seem to change in response to changing the speed tap wires.
    • No change in static pressure at supply
    • No change in air temp at supply
  • Took out blower and cleaned it thoroughly
    • No change in symptoms
    • Squirrel cage turns smoothly with zero noise or resistance

What's the problem? 

  • Burnt out motor windings? Is there a way to confirm/test this?
  • Bad capacitor?
  • Bad circuit board?

Thanks for any help!

Bachi Brunato

bachi brunato
making your home strong, healthy & agile
providing comfort & energy savings with a smart green approach!
bachi@ultimatehomeperformance.com
510-936-1212 
lic# 946742
lic# 740545
bpi# 5008123

Tags: Blower

Views: 1327

Attachments:

Reply to This

Replies to This Discussion

I'm thinking your static reading may be off, are you testing below or above the A-coil? Pressure drop across the coil alone should be more than .1". What is the amp draw on the motor? Does the motor seem to be "running hard", slow or OK? Do you have access to verify a clean A-coil?

No AC coil on this unit. Just a gas burner and heat exchanger.

Supply SP is 0.035 wc.

Return SP is 0.070 wc.

Amp draw on the motor:

   @ black wire: 7.2 and falling. Went down to 5.35 amps while I was watching.

   @ yellow wire: 4.07

   @ blue wire: 3.42

   @ red wire: 2.76

Motor seems to be running slow, smooth & quiet.

I just tested the run capacitor. Its only showing 0.5 MFD. See photo. Also, put an digital ohm meter on the capacitor. It did not rise up to a number like 200 and then fall back to OL. It just stayed at a very low number. 

I'd like to test the motor windings... Haven't figured out the procedure just yet. Must be a way to determine if they are burned or partially shorted.

I've installed a few systems, but I'm not an HVAC tech. I am curious and wanting to learn more about all this, so I'm motivated to figure it out. Researching motor winding test protocols now.

Attachments:

Looks like you found your problem, shorted capacitor.

I've heard that the capacitor and motor can go out at the same time.

Eg: a bad motor can damage the capacitor and a bad capacitor can damage the motor.

It's possible but unlikely for a motor to damage the capacitor. A bad cap can burn up a motor if not promptly replaced. Capacitors are under $15, buy one and put it in.

Typical 5UF Capacitor

replace the motor from a PSC  with an after market ECM  evergreen or like.  You may have to change braket or holder for the motor as the ECM take more tork and brake welds.   eff changes from 25-35% to 60-75%.  If the SP is to high (.91" WC or higher) the ECM  just over heats and burns the back up - heat kills-.    If you see the oil spots on bottom and the bearing are gone it likely over heated.  there is saw dust and some fiber around the brass oil bearing when the oil is gone 3-6 mo later so is the motor.  Eric Kjelshus HVAC   www.ericsenergy.com

Payback isn't there unless customer runs fan 24/7, has high utility rates or already has a bad PSC motor.

Just Ohm tested all the motor leads. They all look good. Problem seems to be limited to the capacitor only.

Ordered a 7.5 uf, 370A capacitor. 

Will post results when I get it installed.

I get 440 volt Capacitor,  now  with lack of size lack of  oil in new caps the leads over heat and burn out. new caps are just 1/5 the size of 25 yr ago.  

 If the end play is to much the OHM change when moving the shaft and still burn out .  with power off Take  your fingers and see how much play is on shaft more than 3/8" then plan on replacement.  www.ericsenergy.com

In a 240v circuit I 100% agree on the 440v caps. On a 120v circuit a 370v is plenty.

Turns out it was the capacitor.

Installed a new one and all systems are back on track.

Total static pressure is up to 0.46 wc now.

Temp rise is down to 51°F.

High limit switch is no longer tripping.

Blower motor is running smooth and strong.

$5 part.

Happy client.

Figured that would fix it :)

RSS

Home Energy Pros

Home Energy Pros was founded by the developers of Home Energy Saver Pro (sponsored by the U.S. Department of Energy,) and brought to you in partnership with Home Energy magazine.  Home Energy Pros is sponsored by the Better Buildings Residential Network.

Latest Activity

Richard C. MacCrea replied to Damien Greenfield's discussion Is there is cost saving for you in having a tankless water heater?
"Most of the posts here are far too narrow in scope. To make the best decision you need to…"
12 hours ago
Tom Mallard replied to Damien Greenfield's discussion Is there is cost saving for you in having a tankless water heater?
"Thx, Jose, add in u"
13 hours ago
tedkidd replied to Damien Greenfield's discussion Is there is cost saving for you in having a tankless water heater?
"Thankless water heaters are a GREAT deal.... For the installers. They are usually very…"
14 hours ago
Jose Carreno replied to Damien Greenfield's discussion Is there is cost saving for you in having a tankless water heater?
"I have been working with RUUD/RHEEM tank less water heaters (0.94 energy factor) with excellent…"
17 hours ago
Profile IconColleen Neel, Sarah Mostafa, Michael Kelemen and 4 more joined Home Energy Pros
18 hours ago
David I. Shepherd-Gaw replied to Ryan Miller's discussion Wouldn't it make more sense to post jobs on a single board nationally? in the group Job Board
"I have managed and overseen several efforts with www.energyexpert.org and other similar sites. It…"
18 hours ago
David Baerg replied to Bachi Brunato's discussion Modeling a Gas Fireplace in Wrightsoft
"I would not include it.  Given that it is likely much less efficient than the gas furnace, you…"
20 hours ago
Ryan Miller posted a discussion

First NC and now GA - Building Performance Associations taking shape

Hi All - Just a quick "this is what we're up to" for the community.The NC Building Performance…See More
20 hours ago

© 2015   Created by Lawrence Berkeley National Laboratory.

Badges  |  Report an Issue  |  Terms of Service