Last week I was doing a rough-in w/air handler installed duct test.  I taped all the supply boots and installed the fan to the return grill just as always. When I set up the manometer, I noticed a pressure reading of 135Pa, this without the fan being turned on.  If I disconnected the hose from the manometer, pressure fell to zero.  Assuming I had done something to cause this I checked and rechecked everything, even installed fresh batteries.  Finally, I moved the hose to another supply boot, this resulted in a proper reading so I went ahead with the test.

Does anyone have any idea what was going on to give such a reading?  Let me know if you need more information.  Thanks for help solving this perplexing question.

Views: 302

Reply to This

Replies to This Discussion

Hard to see how there could be +135 in one supply duct without at least some positive reading everywhere else. Maybe someone accidentally (?) tied a bath fan into that duct.......

No power to the house at time of testing.

someone stepping on the hose?

No.

I would tend to agree with Glen, as a blocked tube will clock up rather fast.  If there is still a pin hole I suspect the pressure would stabilize at some point, although I'm not going to test it.  It could have been a kink somewhere that unfolded when you moved the hoses.  If it was a positive pressure the block was on the input.  If negative it would have been on the reference, DG700 at least.

Bud

I just submitted this to the Energy Conservatory.  If I get something useful back from them, I'll post it here.

As promised, I asked the folks at The Energy Conservatory about my funky duct test results.  Paul Morin, a Technical Sales Specialist suggested that such a situation could occur if the hose is stopped up or perhaps was up against insulation in the supply boot.  He went on to say; "You can simulate a pressure this high by putting your finger over an open tap on the DG-700 gauge.  It is harder to reproduce a pressure that high with a long length of hose attached, but you would see pressures that high if some debris is plugging the hose.  You also will see pressures that high if the hose is pinched, stepped on or if there is water in the hose."  

I believe that the end of the metal probe must have been up against the boot insulation, probably when I taped the hose  to secure it. The resulting restriction of air caused the errant reading.

Thanks to everyone who offered a suggestion.  

Something else to look out for.  If you use the metal probe to punch through the plastic tape you can actually punch a hole in the plastic tape which will cover the end of the probe.  I've had this happen to me and it caused some temporary confusion.

RSS

Home Energy Pros

Home Energy Pros was founded by the developers of Home Energy Saver Pro (sponsored by the U.S. Department of Energy,) and brought to you in partnership with Home Energy magazine.

Latest Activity

Ethan Bukowiec replied to Ethan Bukowiec's discussion Thoughts on energy startup's new propane smart meter
"Anyone interested in learning more about this device should check out the Kickstarter…"
11 hours ago
Linda Wigington replied to Linda Wigington's discussion Low-cost electricity monitoring: Accuracy & Applications in the group 1000 Home Challenge
"Here is a response from Frank Bergamachi (Thousand Home Challenge project #4) I’ve looked…"
17 hours ago
Linda Wigington replied to Linda Wigington's discussion Low-cost electricity monitoring: Accuracy & Applications in the group 1000 Home Challenge
"Here is a response from Larry Kinney A few years ago someone had a gee whiz calibrated watt and…"
17 hours ago
Dale@EnergyWright replied to Linda Wigington's discussion Low-cost electricity monitoring: Accuracy & Applications in the group 1000 Home Challenge
"I've used the efergy Elite whole house energy monitor to evaluate 240V HPWHs. I found the…"
18 hours ago
Profile IconDale@EnergyWright and Maria Lacey joined David Eggleton's group
Thumbnail

1000 Home Challenge

Linda Wigington distinguished between deep retrofits & deep energy reductions, thus expanding…See More
19 hours ago
Profile IconAdam Swain, Cynthia Sandherr, James Skeldon and 2 more joined Home Energy Pros
19 hours ago
Tom White posted videos
yesterday
Maria Lacey replied to Linda Wigington's discussion Low-cost electricity monitoring: Accuracy & Applications in the group 1000 Home Challenge
"I attempted to use an AZTech device. I have used the Watt Stopper, Watts Up Pro, Kill-A-Watt…"
yesterday

© 2014   Created by Lawrence Berkeley National Laboratory.

Badges  |  Report an Issue  |  Terms of Service